Subversion Repositories KardasA Overlay

Rev

Rev 127 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 127 Rev 129
Line 43... Line 43...
43
43
44
S="${WORKDIR}/${PN}"
44
S="${WORKDIR}/${PN}"
45
45
46
GAMEDIR="${GAMES_PREFIX_OPT}/${PN}"
46
GAMEDIR="${GAMES_PREFIX_OPT}/${PN}"
47
47
48
#GAMES_CHECK_LICENSE="yes"
-
 
-
 
48
GAMES_CHECK_LICENSE="yes"
49
49
50
pkg_nofetch() {
50
pkg_nofetch() {
51
	einfo "Please buy and download \"${SRC_URI}\" from:"
51
	einfo "Please buy and download \"${SRC_URI}\" from:"
52
	einfo "  ${HOMEPAGE}"
52
	einfo "  ${HOMEPAGE}"
53
	einfo "and move it to \"${DISTDIR}\""
53
	einfo "and move it to \"${DISTDIR}\""
54
	einfo
54
	einfo
55
}
-
 
56
-
 
57
pkg_setup() {
-
 
58
    check_license
-
 
59
}
55
}
60
56
61
src_unpack() {
57
src_unpack() {
62
	mkdir "tmp" || die "mkdir \"tmp\" failed"
58
	mkdir "tmp" || die "mkdir \"tmp\" failed"
63
	cd "./tmp" || die "cd \"tmp\" failed"
59
	cd "./tmp" || die "cd \"tmp\" failed"