Subversion Repositories KardasA Overlay

Rev

Rev 104 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 104 Rev 105
Line 42... Line 42...
42
}
42
}
43
43
44
src_install() {
44
src_install() {
45
	emake DESTDIR="${D}" install || die "emake install failed"
45
	emake DESTDIR="${D}" install || die "emake install failed"
46
	dodoc AUTHORS ChangeLog README
46
	dodoc AUTHORS ChangeLog README
-
 
47
	
-
 
48
	find "${ED}" -name '*.la' -exec rm -f '{}' +
47
}
49
}
48
50
49
pkg_postinst() {
51
pkg_postinst() {
50
    if use srvdetection ; then
52
    if use srvdetection ; then
51
    	ewarn "You installed ${PN} with server detection support,"
53
    	ewarn "You installed ${PN} with server detection support,"
52
    	ewarn "this requires tcpdump installation with suid support,"
54
    	ewarn "this requires tcpdump installation with suid support,"
53
    	ewarn "this is potential security risk."
55
    	ewarn "this is potential security risk."
54
    	ewarn "You have been warned"
56
    	ewarn "You have been warned"
55
    	elog "To let users use server detection add them to tcpdump group"  	
57
    	elog "To let users use server detection add them to tcpdump group"  	
56
    fi
58
    fi
-
 
59
    elog "Please note that unlike other Pidgin plugins, the Gfire plugin"
-
 
60
    elog "needs Pidgin to be restarted before it is activated."
57
}
61
}