Subversion Repositories KardasA Overlay

Rev

Rev 109 | Only display areas with differences | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 109 Rev 183
1
# Copyright 1999-2011 Gentoo Foundation
1
# Copyright 1999-2011 Gentoo Foundation
2
# Distributed under the terms of the GNU General Public License v2
2
# Distributed under the terms of the GNU General Public License v2
3
# $Header: $
3
# $Header: $
4
4
5
DESCRIPTION="Linux GUI client for programming the Logitech Harmony universal remote"
5
DESCRIPTION="Linux GUI client for programming the Logitech Harmony universal remote"
6
HOMEPAGE="http://sourceforge.net/projects/congruity/"
6
HOMEPAGE="http://sourceforge.net/projects/congruity/"
7
SRC_URI="mirror://sourceforge/congruity/${P}.tar.bz2"
7
SRC_URI="mirror://sourceforge/congruity/${P}.tar.bz2"
8
8
9
LICENSE="GPL"
9
LICENSE="GPL"
10
SLOT="0"
10
SLOT="0"
11
KEYWORDS="~x86 ~amd64"
11
KEYWORDS="~x86 ~amd64"
12
IUSE=""
12
IUSE=""
13
13
14
DEPEND="dev-libs/libconcord dev-lang/python"
-
 
-
 
14
DEPEND="dev-libs/libconcord dev-lang/python dev-python/wxpython"
15
RDEPEND="${DEPEND}"
15
RDEPEND="${DEPEND}"
16
16
17
src_compile() {
17
src_compile() {
18
	sed -i "s/\/usr\/local/\/usr/g" ${S}/Makefile
18
	sed -i "s/\/usr\/local/\/usr/g" ${S}/Makefile
19
}
19
}
20
20
21
src_install() {
21
src_install() {
22
	 emake DESTDIR=${D} UPDATE_DESKTOP_DB="" install || die "install failed"
22
	 emake DESTDIR=${D} UPDATE_DESKTOP_DB="" install || die "install failed"
23
}
23
}
24
24